±Forensic Focus Partners

Become an advertising partner

±Your Account


Username
Password

Forgotten password/username?

Site Members:

New Today: 2 Overall: 36767
New Yesterday: 4 Visitors: 116

±Follow Forensic Focus

Forensic Focus Facebook PageForensic Focus on TwitterForensic Focus LinkedIn GroupForensic Focus YouTube Channel

RSS feeds: News Forums Articles

±Latest Articles

±Latest Videos

±Latest Jobs

Ufed 4PC not reading iPhone data

Discussion of forensic issues related to all types of mobile phones and underlying technologies (GSM, GPRS, UMTS/3G, HSDPA, LTE, Bluetooth etc.)
Subforums: Mobile Telephone Case Law
Reply to topicReply to topic Printer Friendly Page
Forum FAQSearchView unanswered posts
 
  

Anon
Newbie
 

Ufed 4PC not reading iPhone data

Post Posted: Mar 24, 20 11:55

Hi,

We very rarely use UFED4PC to extract data from iPhones at the moment. We had recently acquired new machines which have been validated - against and iPhone 5S and 6S amongst other non iPhones.

However, I was doing some testing and when attempting an iPhone (have used the two validation phones) extraction using UFED 4PC recently it will not read the data from the iPhones.

Have tried logical and file system.

UFED 4PC auto detects the phones and the phones are also recognised by windows.

Nothing with the build of the machines has changed - the version of UFED4PC has not changed. They are exactly the same as when validated. The only software installed on them is UFED 4PC and PA

I am a little lost for what to do.

I am in the process of flattening a machine and will be installing and testing incrementally to see if I can replicate the problem. My fear is that it will work fine and when put back into service the problem will raise its head again.

Any suggestions would be welcome.

Thanks.  
 
  

dandaman_24
Senior Member
 

Re: Ufed 4PC not reading iPhone data

Post Posted: Mar 24, 20 12:59

What version of UFED ?  
 
  

Rich2005
Senior Member
 

Re: Ufed 4PC not reading iPhone data

Post Posted: Mar 25, 20 17:51

Just in case (long shot mode) have you tried different USB ports?

I've inexplicably found occasionally a port on a machine (even a new one) will "sort of" work but very quickly present problems and basically stop working (to the extent of, for example, plugging in a USB stick, copying files, but then it quickly grinding to a halt and becoming unresponsive). Even with the correct/up-to-date drivers etc.

Might be worth a quick double-check that the same thing doesn't happen on the rear ports (if using the front ones) or vice versa (or on different controller blocks on the back). Can't help to double check with a different lightning cable too just in case.  
 

Page 1 of 1