±Forensic Focus Partners

Become an advertising partner

±Your Account


Username
Password

Forgotten password/username?

Site Members:

New Today: 0 Overall: 35875
New Yesterday: 3 Visitors: 130

±Follow Forensic Focus

Forensic Focus Facebook PageForensic Focus on TwitterForensic Focus LinkedIn GroupForensic Focus YouTube Channel

RSS feeds: News Forums Articles

±Latest Articles

±Latest Videos

±Latest Jobs

Nokia C1-01 (and other recent S40 phones)

Discussion of forensic issues related to all types of mobile phones and underlying technologies (GSM, GPRS, UMTS/3G, HSDPA, LTE, Bluetooth etc.)
Subforums: Mobile Telephone Case Law
Reply to topicReply to topic Printer Friendly Page
Forum FAQSearchView unanswered posts
 
  

Doug
Senior Member
 

Nokia C1-01 (and other recent S40 phones)

Post Posted: Jan 05, 12 16:39

Has anyone had any troubles getting these phones (Nokia C1-01) into 'Local Mode' when used with a flasher box to recover a security code for example?

It seems like if they have a security code set it is not possible to get into 'Local Mode', only 'Test Mode'.

Google suggests that we should remove some jumpers from the board in order to enable local mode again:
www.google.co.uk/searc...e+solution



We have purchased a test phone and it will go into 'Local Mode' as soon as it is connected, but once a security code is set we cannot get it into 'Local Mode', even after removing the jumpers as noted in the above image.

If anyone has any input then I would welcome it. We have a test handset here that we can use to try and get it into 'Local Mode' so any ideas are welcome!  
 

Page 1 of 1