Join Us!

Xways 19.8 and NSRL...
 
Notifications
Clear all

Xways 19.8 and NSRL hash file  

  RSS
Aquachimere
(@aquachimere)
New Member

Good morning,

I cannot import the hash file into xways 19.8, the process hangs and crash the application. The file .txt is 22 GB
I put the hash folder into another disk.

would anyone have a solution to this problem, because I feel that a file is more than 4 or 5 go it does not work.
I tried to split the file but I have the same result.

thanks

regards

Quote
Posted : 08/10/2019 11:50 am
Bunnysniper
(@bunnysniper)
Active Member

would anyone have a solution to this problem

You have enough of physical RAM, about 32 GB, yes?
Which NSRL file exactly did u use? I can try to verify it with the most recent version of 19.8

regards, Robin

ReplyQuote
Posted : 08/10/2019 1:08 pm
pbobby
(@pbobby)
Active Member

Recommend using the Minimal set.

I just tried a HashDB creation on a laptop with only 16gigs and the January 2019 modernm.zip set and it worked ok.

What happened though is that it appeared to 'Hang' about half way through, and then caught up.

I'd say for the full hash set you're trying to import you may have to wait longer or just try the minimal set.

ReplyQuote
Posted : 08/10/2019 3:40 pm
benfindlay
(@benfindlay)
Active Member

Hi Aquachimere,

As it happens, I have in fact recently successfully built the NSRL in XWF 19.8. I sued the modern-minimal set, available at https://s3.amazonaws.com/rds.nsrl.nist.gov/RDS/current/rds_modernm.zip to do this.

So, firstly, could this be caused by a specific service release glitch/bug?

Alternatively, as suggested by others, do you have enough RAM? I built it on a machine with 256GB and it did indeed hang as you described, but it resumed after only a few minutes.

Perhaps set it going again as you go home and see if it's finished successfully in the morning?

Hope this helps!

Ben

ReplyQuote
Posted : 08/10/2019 5:52 pm
Aquachimere
(@aquachimere)
New Member

Hi everybody

I have enough RAM i suppose!! 128 GB wink

But I actually took the biggest file , i tried with the modern minimal and it works!!

thanks Indeed

so i don't understand why it don't working with the biggest file with 128GB of memory.

anyway thanks a lot everybody

ReplyQuote
Posted : 09/10/2019 8:07 am
Share: