Ufed 4PC not readin...
 
Notifications
Clear all

Ufed 4PC not reading iPhone data  

  RSS
Anon
 Anon
(@anon)
New Member

Hi,

We very rarely use UFED4PC to extract data from iPhones at the moment. We had recently acquired new machines which have been validated - against and iPhone 5S and 6S amongst other non iPhones.

However, I was doing some testing and when attempting an iPhone (have used the two validation phones) extraction using UFED 4PC recently it will not read the data from the iPhones.

Have tried logical and file system.

UFED 4PC auto detects the phones and the phones are also recognised by windows.

Nothing with the build of the machines has changed - the version of UFED4PC has not changed. They are exactly the same as when validated. The only software installed on them is UFED 4PC and PA

I am a little lost for what to do.

I am in the process of flattening a machine and will be installing and testing incrementally to see if I can replicate the problem. My fear is that it will work fine and when put back into service the problem will raise its head again.

Any suggestions would be welcome.

Thanks.

Quote
Posted : 24/03/2020 10:55 am
dandaman_24
(@dandaman_24)
Active Member

What version of UFED ?

ReplyQuote
Posted : 24/03/2020 11:59 am
Rich2005
(@rich2005)
Senior Member

Just in case (long shot mode) have you tried different USB ports?

I've inexplicably found occasionally a port on a machine (even a new one) will "sort of" work but very quickly present problems and basically stop working (to the extent of, for example, plugging in a USB stick, copying files, but then it quickly grinding to a halt and becoming unresponsive). Even with the correct/up-to-date drivers etc.

Might be worth a quick double-check that the same thing doesn't happen on the rear ports (if using the front ones) or vice versa (or on different controller blocks on the back). Can't help to double check with a different lightning cable too just in case.

ReplyQuote
Posted : 25/03/2020 4:51 pm
Em-Belkasoft
(@em-belkasoft)
Junior Member

Have you tried as many ports as possible? Have you changed the cables?

ReplyQuote
Posted : 07/05/2020 10:25 pm
cs1337
(@cs1337)
Member

make sure you have iTunes installed on the machine (Not the Microsoft Store version)

Itunes.com

scroll past the Microsoft store version and it shows

Looking for other versions .. Windows

ReplyQuote
Posted : 07/05/2020 10:57 pm
Share: