Join Us!

Notifications
Clear all

Wildfire S (2.3.3)  

  RSS
triran
(@triran)
Member

Anyone had issues with a HTC Wildhire S on 2.3.3 with XRY 6.1 or UFED either logical or physical please?

We have had two which either don't connect or reboot when we try to perform a physical.

Quote
Posted : 17/02/2012 6:15 pm
mobileforensicswales
(@mobileforensicswales)
Active Member

I've done one with no issues….

Are you sure its rooted properly? Check the handset water damage indicator on the battery, it could be broken

Even though XRY doesn't recover the SMS automatically, open it in XACT, take out the data partition as a bianry and feed it into something like epilog. If this doesn't get the data you need, have a look for the words numbers etc, you need in any hex editor.

ReplyQuote
Posted : 18/02/2012 1:43 am
triran
(@triran)
Member

The handset(s) have been in perfect condition.

Rooting isn't needed for a logical - so that doesn't help that issue.

UFED PA - fails when the handset reboots.

This however does make me wonder if there is a security loophole preventing the tools with this version of the O/S.

ReplyQuote
Posted : 20/02/2012 2:49 pm
Logan
(@logan)
Member

Are there any third party security tools running on the handset?

ReplyQuote
Posted : 20/02/2012 3:38 pm
triran
(@triran)
Member

None I can see.

ReplyQuote
Posted : 20/02/2012 3:39 pm
AlexC
(@alexc)
Active Member

How is it failing with the logical? Does the agent ever get installed?

ReplyQuote
Posted : 20/02/2012 5:09 pm
triran
(@triran)
Member

How is it failing with the logical? Does the agent ever get installed?

UFED fails when it seems to initializes the agent and XRY doesnt upload the app at all.

Checked all usual ports of call, USB Debugging Mode and Stay On mode both On.

Applications set to on for UNKNOWN locations.

ReplyQuote
Posted : 20/02/2012 6:28 pm
AlexC
(@alexc)
Active Member

What happens if you try mass storage mode (behind a write-blocker obviously)?

ReplyQuote
Posted : 20/02/2012 8:21 pm
triran
(@triran)
Member

Exactly same Alex or do you mean to see if it can be viewed as a drive on a PC?

ReplyQuote
Posted : 20/02/2012 8:23 pm
triran
(@triran)
Member

AlexC - you can see the phone on the PC and view all the folders.

ReplyQuote
Posted : 21/02/2012 8:11 pm
AlexC
(@alexc)
Active Member

d**n, was hoping it was a more global USB problem (not that it would help you, just easier to diagnose).

Connected in USB debugging mode can you see it when you run

adb devices

at the command line? (I'm assuming you have the Android SDK installed and in your PATH environmental variable here!)

ReplyQuote
Posted : 21/02/2012 9:06 pm
XRY_Mike
(@xry_mike)
Junior Member

Triran,

Can I ask if you have contacted Tech Support yet? If not - can you send through the log file generated by XRY please to [email protected] and we can ask the engineers to see what is going on for you and try to replicate the issue with one of the handsets we have available.

Thanks

Mike

ReplyQuote
Posted : 22/02/2012 1:54 pm
triran
(@triran)
Member

Triran,

Can I ask if you have contacted Tech Support yet? If not - can you send through the log file generated by XRY please to [email protected] and we can ask the engineers to see what is going on for you and try to replicate the issue with one of the handsets we have available.

Thanks

Mike

Mike, I was but because it was failing on both tools - I wanted to try and find out the problem first before contacting your tech guys. At the moment I think something in the security is preventing the agent from running.

I am going to try "adb devices" later - simple thing I forgot to try. I suspect this is actually going to work.

ReplyQuote
Posted : 22/02/2012 1:59 pm
Share: