Forum Titles
 
Notifications
Clear all

Forum Titles

20 Posts
5 Users
0 Likes
7,924 Views
armresl
(@armresl)
Posts: 1014
Noble Member
Topic starter
 

Is there an area which tells how each person gets their forum designation?

How about an OG title?

 
Posted : 21/05/2020 4:18 am
AmNe5iA
(@amne5ia)
Posts: 168
Estimable Member
 

Do you want to tell us how you got yours?

 
Posted : 21/05/2020 9:41 am
Jamie
(@jamie)
Posts: 1288
Moderator
 

Moved to Off-Topic but hopefully this screenshot clarifies things!

 
Posted : 21/05/2020 9:52 am
jaclaz
(@jaclaz)
Posts: 5135
Illustrious Member
 
Posted by: @jamie

Moved to Off-Topic but hopefully this screenshot clarifies things!

I am "not permitted to view this attachment" notwithstanding my status of "Community Legend".

As a side note, for some reasons, emoticons don't seem to show here. 🙁

 

jaclaz

 
Posted : 21/05/2020 10:29 am
Jamie
(@jamie)
Posts: 1288
Moderator
 

Yes, you need to upgrade to our Community Legend Plus plan in order to view attachments.

Or, I could look into it on this side 🙂

Where was the emoticon not working?

 
Posted : 21/05/2020 10:43 am
Jamie
(@jamie)
Posts: 1288
Moderator
 

Attachment should be viewable now.

 
Posted : 21/05/2020 10:47 am
Rich2005
(@rich2005)
Posts: 534
Honorable Member
 

@jamie Just checking, is there an easy way to post screenshots, that I've not spotted? (just wondered having used an image hosting service the other day to give an example)

 
Posted : 21/05/2020 11:55 am
jaclaz
(@jaclaz)
Posts: 5135
Illustrious Member
 

All I can see are square boxes with a X inside them, all the same, in the dropbox that has a smilie icon, and the same happen in the posts for the ": )" sequence (without space) that the board software magically transforms in 🙂 .

jaclaz

 
Posted : 21/05/2020 12:31 pm
Jamie
(@jamie)
Posts: 1288
Moderator
 
Posted by: @rich2005

@jamie Just checking, is there an easy way to post screenshots, that I've not spotted? (just wondered having used an image hosting service the other day to give an example)

Do you mean inline within the post content or as an attachment?

 
Posted : 21/05/2020 12:41 pm
Rich2005
(@rich2005)
Posts: 534
Honorable Member
 

@jamie Either really. Obviously inline being slightly clearer but attaching would still be good (and remove the need for logging onto an external website to upload a screenshot then coming back to post the link).

 
Posted : 21/05/2020 12:50 pm
Jamie
(@jamie)
Posts: 1288
Moderator
 

@rich2005 understood, I'll look into it today.

 
Posted : 21/05/2020 1:01 pm
Jamie
(@jamie)
Posts: 1288
Moderator
 

@jaclaz could you confirm which browser you're seeing this in? i.e. the emoji issue. Seems to work OK for me in FF and Chrome.

 
Posted : 21/05/2020 1:02 pm
Rich2005
(@rich2005)
Posts: 534
Honorable Member
 

@jamie Thanks - it's not important. Mainly just wondered if I was missing something simple. Would just be a "nice to have" on the odd occasion. 🙂

 
Posted : 21/05/2020 1:05 pm
jaclaz
(@jaclaz)
Posts: 5135
Illustrious Member
 
Posted by: @jamie

@jaclaz could you confirm which browser you're seeing this in? i.e. the emoji issue. Seems to work OK for me in FF and Chrome.

It depends on versions.

Chrome (the version I am using 43.0.2300.0) is too old for this, as well as - say - Opera (Presto Engine) and QTweb.

With Firefox (actually Serpent/Basilisk) it seems like they can be seen.

jaclaz

 
Posted : 21/05/2020 1:10 pm
AmNe5iA
(@amne5ia)
Posts: 168
Estimable Member
 

@jamie Why does it only go up to 5 when the rating on the profile page says x/10?  i.e. you get a rating of 5/10...

 
Posted : 21/05/2020 2:07 pm
Page 1 / 2
Share:
Share to...