Join Us!

Notifications
Clear all

Forum Titles  

Page 1 / 2
  RSS
armresl
(@armresl)
Senior Member

Is there an area which tells how each person gets their forum designation?

How about an OG title?

Quote
Posted : 21/05/2020 4:18 am
AmNe5iA
(@amne5ia)
Active Member

Do you want to tell us how you got yours?

ReplyQuote
Posted : 21/05/2020 9:41 am
Jamie
(@jamie)
Community Legend

Moved to Off-Topic but hopefully this screenshot clarifies things!

ReplyQuote
Posted : 21/05/2020 9:52 am
jaclaz
(@jaclaz)
Community Legend
Posted by: @jamie

Moved to Off-Topic but hopefully this screenshot clarifies things!

I am "not permitted to view this attachment" notwithstanding my status of "Community Legend".

As a side note, for some reasons, emoticons don't seem to show here. ๐Ÿ™

ย 

jaclaz

ReplyQuote
Posted : 21/05/2020 10:29 am
Jamie
(@jamie)
Community Legend

Yes, you need to upgrade to our Community Legend Plus plan in order to view attachments.

Or, I could look into it on this side ๐Ÿ™‚

Where was the emoticon not working?

ReplyQuote
Posted : 21/05/2020 10:43 am
Jamie
(@jamie)
Community Legend

Attachment should be viewable now.

ReplyQuote
Posted : 21/05/2020 10:47 am
Rich2005
(@rich2005)
Active Member

@jamie Just checking, is there an easy way to post screenshots, that I've not spotted? (just wondered having used an image hosting service the other day to give an example)

ReplyQuote
Posted : 21/05/2020 11:55 am
jaclaz
(@jaclaz)
Community Legend

All I can see are square boxes with a X inside them, all the same, in the dropbox that has a smilie icon, and the same happen in the posts for the ": )" sequence (without space) that the board software magically transforms in ๐Ÿ™‚ .

jaclaz

ReplyQuote
Posted : 21/05/2020 12:31 pm
Jamie
(@jamie)
Community Legend
Posted by: @rich2005

@jamie Just checking, is there an easy way to post screenshots, that I've not spotted? (just wondered having used an image hosting service the other day to give an example)

Do you mean inline within the post content or as an attachment?

ReplyQuote
Posted : 21/05/2020 12:41 pm
Rich2005
(@rich2005)
Active Member

@jamie Either really. Obviously inline being slightly clearer but attaching would still be good (and remove the need for logging onto an external website to upload a screenshot then coming back to post the link).

ReplyQuote
Posted : 21/05/2020 12:50 pm
Jamie
(@jamie)
Community Legend

@rich2005 understood, I'll look into it today.

ReplyQuote
Posted : 21/05/2020 1:01 pm
Jamie
(@jamie)
Community Legend

@jaclaz could you confirm which browser you're seeing this in? i.e. the emoji issue. Seems to work OK for me in FF and Chrome.

ReplyQuote
Posted : 21/05/2020 1:02 pm
Rich2005
(@rich2005)
Active Member

@jamie Thanks - it's not important. Mainly just wondered if I was missing something simple. Would just be a "nice to have" on the odd occasion. ๐Ÿ™‚

ReplyQuote
Posted : 21/05/2020 1:05 pm
jaclaz
(@jaclaz)
Community Legend
Posted by: @jamie

@jaclaz could you confirm which browser you're seeing this in? i.e. the emoji issue. Seems to work OK for me in FF and Chrome.

It depends on versions.

Chrome (the version I am using 43.0.2300.0) is too old for this, as well as - say - Opera (Presto Engine) and QTweb.

With Firefox (actually Serpent/Basilisk) it seems like they can be seen.

jaclaz

ReplyQuote
Posted : 21/05/2020 1:10 pm
AmNe5iA
(@amne5ia)
Active Member

@jamie Why does it only go up to 5 when the rating on the profile page says x/10?ย  i.e. you get a rating of 5/10...

ReplyQuote
Posted : 21/05/2020 2:07 pm
Page 1 / 2
Share: