Join Us!

CelleBrite Physical...
 
Notifications
Clear all

CelleBrite Physical Analyzer WONT INSTALL!  

  RSS
4Rensics
(@4rensics)
Active Member

Please help.

Myself and the whole of my team are having massive issues with installing CelleBrite Physical Analyzer and UFED 4 PC on our Windows 10 machines.

This has happened once before and I let it slip after practically flattening my PC to get it installed and now, after having 6.1 running fine, its crapped the bed again and wont let me install 6.1.5

Its a massive issue and I've tried speaking to CelleBrite who's entire solution was the switch it off and on again (and no it didn't fix it!) We have people who have also had to roll back to version 5 to get it working. Its not acceptable!

We are all receiving this error and literally can not get any further!

[image "https://www.forensicfocus.com/" not found]

We are blue in the face with what is causing it and how to fix it. If anybody has a fix, please help! Please!

Thanks.
/end rant.

Quote
Posted : 03/04/2017 6:24 pm
passcodeunlock
(@passcodeunlock)
Senior Member

You should maybe install first the latest Microsoft .net framework ?!

ReplyQuote
Posted : 03/04/2017 6:42 pm
redcat
(@redcat)
Active Member

There's not a lot of information there with which to definitively diagnose but based on what I'm seeing are you logged on with local admin rights? Is UAC enabled? If so, try disabling it and rebooting and try again. Try shift-right-clicking the PA installer and selecting run as administrator.

ReplyQuote
Posted : 03/04/2017 6:46 pm
PaulSanderson
(@paulsanderson)
Senior Member

From the error message it looks like they might be using the INNO installer, try running from the command line and specifying a log file, for my installer it would be

ForensicBrowserSetup /log=setup.log
This will create a very detailed txt file in the same folder as the installer (make sure you have write rights to the folder or specify an alternate location for the log)

You might get an idea what prerequisite is missing from this.

If it's not INNO try something like

ForensicBrowserSetup /help
to see what command line options the installer provides

Hope this helps
Paul

ReplyQuote
Posted : 03/04/2017 11:21 pm
4Rensics
(@4rensics)
Active Member

Thanks for the replies and suggestions. Unfortunately nothing is helping.

I've ran all Windows updates to check that. I'm running the latest .NET Framework 4.6.2 (I think)

I've tried as administrator.

And I ran the setup with logging Paul, this is the unhelpful result

2017-04-05 084154.565 Log opened. (Time zone UTC+0100)
2017-04-05 084154.565 Setup version Inno Setup version 5.5.5 (u)
2017-04-05 084154.565 Original Setup EXE C\Cellbrite\UFED_Physical_Analyzer_6.1.5.28.exe
2017-04-05 084154.565 Setup command line /SL5="$30510,678491458,250880,C\Cellbrite\UFED_Physical_Analyzer_6.1.5.28.exe" /SPAWNWND=$20520 /NOTIFYWND=$205C0 /log=setup.log
2017-04-05 084154.565 Windows version 6.3.9600 (NT platform Yes)
2017-04-05 084154.565 64-bit Windows Yes
2017-04-05 084154.565 Processor architecture x64
2017-04-05 084154.565 User privileges Administrative
2017-04-05 084154.612 64-bit install mode Yes
2017-04-05 084155.862 Created temporary directory C\Users\726352.HTU\AppData\Local\Temp\is-2JTRP.tmp
2017-04-05 084155.877 Window detect Major6 ,Minor3 ,ProductType1
2017-04-05 084155.877 InitializeSetup begins
2017-04-05 084155.877 not VerySilent
2017-04-05 084155.877 Restarted - No
2017-04-05 084155.877 RestartCopied - No
2017-04-05 084155.877 Result - No
2017-04-05 084155.877 Message box (OK)
The installation of a prerequisite program was not completed. You will need to restart your computer to complete that installation.

After restarting your computer, Setup will continue next time an administrator logs in.
2017-04-05 084156.786 User chose OK.
2017-04-05 084156.786 InitializeSetup returned False; aborting.
2017-04-05 084156.786 Got EAbort exception.
2017-04-05 084156.786 Deinitializing Setup.
2017-04-05 084156.816 Log closed.

I've hunted through the Google for any type of "generic" issues that may cause this and checked suggested registry settings, but to no avail.
I'm truly stumped!

ReplyQuote
Posted : 05/04/2017 2:54 pm
4Rensics
(@4rensics)
Active Member

!!!!!SUCCESS!!!!!

D D D

After hours of battling, I've found the problem.

There is a HKLMRunOnce command in startup, which is (was) pointing to the previous install, but within our local network ( 192.168.1.??) I just removed it completely.

Whether it was locked in for some reason or because it was a network location and it wasn't connecting, who knows. (even though I'm trying to install from the network)

Problem solved anyway! )

As always, thanks for the replies. Hopefully this thread will help somebody else in the future!

4R

ReplyQuote
Posted : 05/04/2017 3:56 pm
RolfGutmann
(@rolfgutmann)
Community Legend

Man, Good job!

Well done.

ReplyQuote
Posted : 05/04/2017 11:10 pm
Share: