Join Us!

digital camera: how...
 
Notifications
Clear all

digital camera: how to image PTP?  

  RSS
 Anonymous

Hi,

The mounting process or dameon on Mac OS X is "diskarbitratord"
you have to launch monitor activity and kill this process
and now the automounting is off.
Restart your machine to reactivate diskarbitrator

Joël Gomez
Forensic Expert
French Gendarmerie

Quote
Posted : 09/02/2011 6:03 pm
 Anonymous

Thank's

but i don't understand something
If you want to image forenzically your memory you don't have to mount it.

If you want the physical device
no need to mount something and your command is OK
the device is detected

If you want the logical device(partition), /dev/fuse0 is the physical device so it's not possible (busy because the partition is mounted)

if you run linux try "sudo fdisk -l"
the result is device and partitions connected in your system

Joël

ReplyQuote
Posted : 09/02/2011 6:57 pm
azrael
(@azrael)
Senior Member

Are you running as root ? If not, try that (SuDo) - that can be a cause of the "resource busy" error.

ReplyQuote
Posted : 09/02/2011 7:02 pm
 Anonymous

OK
so if i understand, if you just plug your camera on your computer you can't see the device

Joël

ReplyQuote
Posted : 09/02/2011 7:10 pm
azrael
(@azrael)
Senior Member

I'm guessing here, but

- Turn off the fuse stuff …
- Plug in the camera
- Do a "lsusb" - post that information here
- Do a "dmsg | grep -i "SCSI device"" - post that information here

- I'll get back to you in a minute …

ReplyQuote
Posted : 09/02/2011 7:15 pm
azrael
(@azrael)
Senior Member

Ok, not got a clue at the moment 😉 Thought that it might at least create a /dev/sd? even if it didn't mount it … Shame, I'll give it some more thought.

ReplyQuote
Posted : 09/02/2011 7:52 pm
Share: