EnCase No V7 Cert e...
 
Notifications
Clear all

EnCase No V7 Cert error

acardob
(@acardob)
New Member

Hi all!

I'm having trouble installing EnCase Endpoint Investigator v7.12 in a Lenovo workstation with 64-bit Windows 7 Enterprise (Intel Xeon v3 @ 3.50 GHz and 16 GB RAM).

Once the whole installation process finishes the legend "

No V7 Cert

" appears and pretty much blocks all the software capabilities.

I have already installed it successfully in another couple Lenovo laptops (one with 32-bit Windows 7 Enterprise, and another with 64-bit Windows 8.1) using the same installers and with the same Certs folder, with the laptops being the only successful devices running EnCase.

Google offers NO solutions at all, since apparently this is the first case ever reported in public (for real), could you please help me?

Thanks in advance!

Quote
Topic starter Posted : 15/07/2017 3:17 am
Novunix
(@novunix)
Junior Member

your best bet for assistance is to contact Guidance directly as there could be a variety of reasons for your error

ReplyQuote
Posted : 16/07/2017 2:59 am
bntrotter
(@bntrotter)
Member

Do you have a valid license dongle?

ReplyQuote
Posted : 19/07/2017 2:15 am
Luminate
(@luminate)
New Member

Couple things

1) Make sure your .cert files are in your Certs directory in within the EnCase program folder.

2) If you are using HASP dongles, try manually installing the HASP drivers and relaunching EnCase. This has worked for me recently.

ReplyQuote
Posted : 19/07/2017 11:18 pm
jpickens
(@jpickens)
Active Member

If you're using enterprise (endpoint investigator), then the CERT files need to be copied to the cert folder within the SAFE or License Manager (if its v8). Restart the SAFE services once you apply the cert and usually will auto populate to the examiners.

ReplyQuote
Posted : 20/07/2017 12:43 am
Share:
Share to...